Mi Rover 214 SI y yo

Presentaciones, fotos, anecdotas y todo lo que quieras contar relacionado con tu vida junto al Rover.

Moderador: Grupo_Admin

Responder
Avatar de Usuario
stsconta
50 RPM
50 RPM
Mensajes: 6
Registrado: Vie Jul 08, 2016 11:01 am
Sexo: Masculino
Modelo de Rover: Otro
Localidad: Osorno, Chile
Mensaje personal: Quien Dijo Que todos los autos usados son malos?

Mi Rover 214 SI y yo

Mensaje por stsconta » Vie Jul 08, 2016 4:03 pm

Buenas Tardes... Me llamo Sebastian y Soy de Osorno, Chile... y me acabo de comprar un Rover 214 SI año 1998... esta en muy buen estado, tiene solo un par de detalles, como el marca kilometros no funciona... todo el resto si, bencina, revoluciones y temperatura funcionan, solo falta ese, el resto funciona a la perfeccion.. si alguien me puede ayudar se lo agradeceria mucho...


saludos


Sebastian Torres Santibañez


Sebastian Torres Santibañez
Rover 214 SI
Osorno, Chile

Avatar de Usuario
gvchile
Usuari@ GOLD
Usuari@ GOLD
Mensajes: 6561
Registrado: Sab Sep 03, 2011 10:57 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui
Mensaje personal: John Kemp Starley: humildes orígenes de una legendaria marca
año 1883

Re: Mi Rover 214 SI y yo

Mensaje por gvchile » Lun Jul 11, 2016 7:49 am

Bienvenidos Sebastian, felicitaciones por la compra, muchas gracias por tu presentación :smt023
Sebastian...., pregunta, lo que no te funciona es el cuenta Kilometros parcial?? o El indicador de velocidad en el tablero??, o ambos??
saludos.



Avatar de Usuario
stsconta
50 RPM
50 RPM
Mensajes: 6
Registrado: Vie Jul 08, 2016 11:01 am
Sexo: Masculino
Modelo de Rover: Otro
Localidad: Osorno, Chile
Mensaje personal: Quien Dijo Que todos los autos usados son malos?

Re: Mi Rover 214 SI y yo

Mensaje por stsconta » Lun Jul 11, 2016 10:53 am

Amigo mio son ambos... ke puedo hacer?


Sebastian Torres Santibañez
Rover 214 SI
Osorno, Chile

Avatar de Usuario
gvchile
Usuari@ GOLD
Usuari@ GOLD
Mensajes: 6561
Registrado: Sab Sep 03, 2011 10:57 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui
Mensaje personal: John Kemp Starley: humildes orígenes de una legendaria marca
año 1883

Re: Mi Rover 214 SI y yo

Mensaje por gvchile » Lun Jul 11, 2016 11:42 am

stsconta escribió:Amigo mio son ambos... ke puedo hacer?
Sebastian si son las 2 cosas que no funcionan yo desconfiaría del sensor del velocímetro, o su mecanismo, por lo que comentas no le estan llegando los pulsos y a menos que aya algun problema en el cableado, es muy probable que el velocímetro este dañado, o su mecanismo.
Dentro de un rato te tiro algunos tips para verificar, y los cuidados que tenes que tener al desmontarlo, ya que hay que tener cierta precaución de no quebrar un ejecito cuadrado plástico, que es el que se encarga de transmitir la rotación a la parte electrónica del sensor, que por cierto puede estar roto o ausente.



Avatar de Usuario
gvchile
Usuari@ GOLD
Usuari@ GOLD
Mensajes: 6561
Registrado: Sab Sep 03, 2011 10:57 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui
Mensaje personal: John Kemp Starley: humildes orígenes de una legendaria marca
año 1883

Re: Mi Rover 214 SI y yo

Mensaje por gvchile » Lun Jul 11, 2016 12:26 pm

El sensor consta de 3 partes
1 parte electrónica en sensor
2 parte mecánica anexo al sensor
3 sin fin ubicado dentro de la caja (ojala que este no sea el problema :? )

Foto 1 = Parte electrónica (Ver imagen del eje plástico que hay que tener cuidado de no romper)
Foto 2 = Parte mecánica
Foto 3 = Ubicación del conjunto en la caja de cambios
Foto 4 = sin fin dentro de la caja

Esto te lo muestro de esta manera para que te des una idea de su funcionamiento y los componentes que forman al conjunto del sensor de velocímetro, sabiendo esto ya te queda mas claro a donde apuntar las pruebas que tendrias que verificar.
Si tenes algunos conocimientos básicos de mecánica y electrónica las pruebas las podrías realizar vos mismo, de no ser así, no pierdas el tiempo y llévalo junto con esta info y las indicaciones a algún técnico que lo verifique.

Las pruebas apuntan a:
Descartar problemas en el cableado del conector del sensor
Descartar problemas en la parte electrónica del sensor
Descartar problemas en la parte mecánica del sensor (eje roto por ejemplo)
Si todo esta en orden descartar problemas en el sin fin dentro de la caja

Al desarmar es conveniente sacar todo el conjunto, el conjunto se encuentra fijado al cuerpo de la caja por medio de 1 bulon, sacas ese bulon y sale todo el conjunto, no intenten sacar la parte encastrada del cuerpo electrónico (el de color negro) o desenroscar lo del la parte mecánica, al margen de correr el riesgo de quebrar el eje, también corren el riesgo de perder el rotorcito interno imantado que es una pieza muy chiquita metálica
Desarmar todo el conjunto y llevarlo a un lugar como una mesa para desarmarlo por completo y de manera tranquila es la mejor recomendación.
No tienes los permisos requeridos para ver los archivos adjuntos a este mensaje.



Avatar de Usuario
stsconta
50 RPM
50 RPM
Mensajes: 6
Registrado: Vie Jul 08, 2016 11:01 am
Sexo: Masculino
Modelo de Rover: Otro
Localidad: Osorno, Chile
Mensaje personal: Quien Dijo Que todos los autos usados son malos?

Re: Mi Rover 214 SI y yo

Mensaje por stsconta » Mié Jul 13, 2016 5:29 pm

amigo... muchas gracias por los datos... veré las posibilidades ke me dijiste y veré ke pasa... todo el resto del vehiculo esta excelente y muy bien cuidado... te avisare como me va... +


saludos


Sebastian Torres Santibañez
Rover 214 SI
Osorno, Chile

Avatar de Usuario
stsconta
50 RPM
50 RPM
Mensajes: 6
Registrado: Vie Jul 08, 2016 11:01 am
Sexo: Masculino
Modelo de Rover: Otro
Localidad: Osorno, Chile
Mensaje personal: Quien Dijo Que todos los autos usados son malos?

Re: Mi Rover 214 SI y yo

Mensaje por stsconta » Lun Ago 01, 2016 5:32 pm

Lo desarmé, lo limpié y lo probé con un tested y al parecer el sensor está bueno, pero la otra parte está mala... donde lo puedo comprar-???



gvchile escribió:El sensor consta de 3 partes
1 parte electrónica en sensor
2 parte mecánica anexo al sensor
3 sin fin ubicado dentro de la caja (ojala que este no sea el problema :? )

Foto 1 = Parte electrónica (Ver imagen del eje plástico que hay que tener cuidado de no romper)
Foto 2 = Parte mecánica
Foto 3 = Ubicación del conjunto en la caja de cambios
Foto 4 = sin fin dentro de la caja

Esto te lo muestro de esta manera para que te des una idea de su funcionamiento y los componentes que forman al conjunto del sensor de velocímetro, sabiendo esto ya te queda mas claro a donde apuntar las pruebas que tendrias que verificar.
Si tenes algunos conocimientos básicos de mecánica y electrónica las pruebas las podrías realizar vos mismo, de no ser así, no pierdas el tiempo y llévalo junto con esta info y las indicaciones a algún técnico que lo verifique.

Las pruebas apuntan a:
Descartar problemas en el cableado del conector del sensor
Descartar problemas en la parte electrónica del sensor
Descartar problemas en la parte mecánica del sensor (eje roto por ejemplo)
Si todo esta en orden descartar problemas en el sin fin dentro de la caja

Al desarmar es conveniente sacar todo el conjunto, el conjunto se encuentra fijado al cuerpo de la caja por medio de 1 bulon, sacas ese bulon y sale todo el conjunto, no intenten sacar la parte encastrada del cuerpo electrónico (el de color negro) o desenroscar lo del la parte mecánica, al margen de correr el riesgo de quebrar el eje, también corren el riesgo de perder el rotorcito interno imantado que es una pieza muy chiquita metálica
Desarmar todo el conjunto y llevarlo a un lugar como una mesa para desarmarlo por completo y de manera tranquila es la mejor recomendación.


Sebastian Torres Santibañez
Rover 214 SI
Osorno, Chile

Avatar de Usuario
gvchile
Usuari@ GOLD
Usuari@ GOLD
Mensajes: 6561
Registrado: Sab Sep 03, 2011 10:57 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui
Mensaje personal: John Kemp Starley: humildes orígenes de una legendaria marca
año 1883

Re: Mi Rover 214 SI y yo

Mensaje por gvchile » Lun Ago 01, 2016 6:44 pm

Mira.... todo auto con convertidor catalitico emana un olor catacteristico similar al gas o como a nafta mal quemada, algunos autos mas algunos menos pero hasta cierto punto es normal, depende mucho del tipo de combustible, años que tiene el catalizador y estado del silenciador, nota que este olor lo hace en frio despues se va, esto es porque al calentar el catalizador éste filtra mas eficazmente las toxinas de las emisiones, los autos de antes no despedian ese olor porque no tenian catalizador, pero un auto sin catalizador contamina mucho mas solo que no se nota tanto, googlea un poco sobre convertidores cataliticos y te vad a dar cuenta, si molesta mucho el olor (osea... es muy fuerte), proba de cambiar de tipo de gasoil, y si persiste hace revisar el silenciador o los caños que le llegan puede que esten pinchados



Avatar de Usuario
gvchile
Usuari@ GOLD
Usuari@ GOLD
Mensajes: 6561
Registrado: Sab Sep 03, 2011 10:57 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui
Mensaje personal: John Kemp Starley: humildes orígenes de una legendaria marca
año 1883

Re: Mi Rover 214 SI y yo

Mensaje por gvchile » Lun Ago 01, 2016 6:56 pm

gvchile escribió:Mira.... todo auto con convertidor catalitico emana un olor catacteristico similar al gas o como a nafta mal quemada, algunos autos mas algunos menos pero hasta cierto punto es normal, depende mucho del tipo de combustible, años que tiene el catalizador y estado del silenciador, nota que este olor lo hace en frio despues se va, esto es porque al calentar el catalizador éste filtra mas eficazmente las toxinas de las emisiones, los autos de antes no despedian ese olor porque no tenian catalizador, pero un auto sin catalizador contamina mucho mas solo que no se nota tanto, googlea un poco sobre convertidores cataliticos y te vad a dar cuenta, si molesta mucho el olor (osea... es muy fuerte), proba de cambiar de tipo de gasoil, y si persiste hace revisar el silenciador o los caños que le llegan puede que esten pinchados
Perdona Seba estoy desde el celu y me equivoque en el post al responder.



Avatar de Usuario
gvchile
Usuari@ GOLD
Usuari@ GOLD
Mensajes: 6561
Registrado: Sab Sep 03, 2011 10:57 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui
Mensaje personal: John Kemp Starley: humildes orígenes de una legendaria marca
año 1883

Re: Mi Rover 214 SI y yo

Mensaje por gvchile » Lun Ago 01, 2016 7:08 pm

Por el tema del repuesto, en Chile no tengo idea, pero te podes contactar con la gente de Repuestos Exclusivos de Mendoza
www.repuestosexclusivos.com.ar/
tengo entendido que tienen representantes de venta el Chile, si no es asi por lo menos seguramente te van a orientar algun lugar de compra, mandales un mail, tienen muy buena voluntad, y son buena onda



Avatar de Usuario
stsconta
50 RPM
50 RPM
Mensajes: 6
Registrado: Vie Jul 08, 2016 11:01 am
Sexo: Masculino
Modelo de Rover: Otro
Localidad: Osorno, Chile
Mensaje personal: Quien Dijo Que todos los autos usados son malos?

Re: Mi Rover 214 SI y yo

Mensaje por stsconta » Mié Ago 03, 2016 11:54 am

MUchas gracias amigo te pasaste... igual queria hacerte otra consulta... mi auto consume mucho liquido refrigerante, tengo ke estar pendiente sino comienza a subir la temperatura del auto. Que puede ser??
gvchile escribió:Por el tema del repuesto, en Chile no tengo idea, pero te podes contactar con la gente de Repuestos Exclusivos de Mendoza
http://www.repuestosexclusivos.com.ar/
tengo entendido que tienen representantes de venta el Chile, si no es asi por lo menos seguramente te van a orientar algun lugar de compra, mandales un mail, tienen muy buena voluntad, y son buena onda


Sebastian Torres Santibañez
Rover 214 SI
Osorno, Chile

Avatar de Usuario
gvchile
Usuari@ GOLD
Usuari@ GOLD
Mensajes: 6561
Registrado: Sab Sep 03, 2011 10:57 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui
Mensaje personal: John Kemp Starley: humildes orígenes de una legendaria marca
año 1883

Re: Mi Rover 214 SI y yo

Mensaje por gvchile » Mié Ago 03, 2016 12:24 pm

En orden de importancia de simple a complejo:

1 Verificar que tengas aire caliente en la calefacción
2 Verificar que enciendan correctamente los electros (ambos)
3 verificar si la tapa del deposito refrigerante ( no esta trabada abierta ) ante la duda conviene cambiarla
4 Verificar si hay perdidas por el lado del housing de termostato, o en el circuito de refrigeracion
5 si no se ven perdidas de refrigerante prestar atención a lo siguiente:
Exceso de vapor por el escape (mas de lo normal), puesta en marcha en frío (como que arranca en 3 cilindros), puesta en marcha pesada a motor caliente en (ocasiones), manchas cremosas en el deposito refrigerante (en el interior), manchas cremosas o gotas de refrigerante en el cuerpo de la mariposa (conducto de venteo), manchas cremosas en la tapa de aceite (estando el motor apenas caliente).

Dependiendo de los resultados del punto 5 en caso que no notes perdidas por ningún lado, se puede especular entre una falla en la junta de admisión, o problemas en la junta de tapa de cilindros.

Pero si solo tiende a tirar refrigerante por la tapa del deposito, o se ven manchas como que rebalso el deposito, yo como primer medida cambiaría la tapa del deposito refrigerante, y vería como sigue el tema, en la mayoría de los casos el problema es solo esa tapa, pero todo depende.. si podes aportar mas información conforme a lo que te comento te podría orientar un poco mejor.



Avatar de Usuario
stsconta
50 RPM
50 RPM
Mensajes: 6
Registrado: Vie Jul 08, 2016 11:01 am
Sexo: Masculino
Modelo de Rover: Otro
Localidad: Osorno, Chile
Mensaje personal: Quien Dijo Que todos los autos usados son malos?

Re: Mi Rover 214 SI y yo

Mensaje por stsconta » Mié Ago 03, 2016 1:32 pm

me di cuenta ayer ke tenia exceso de vapor por el escape... eso se notaba mucho

gvchile escribió:En orden de importancia de simple a complejo:

1 Verificar que tengas aire caliente en la calefacción
2 Verificar que enciendan correctamente los electros (ambos)
3 verificar si la tapa del deposito refrigerante ( no esta trabada abierta ) ante la duda conviene cambiarla
4 Verificar si hay perdidas por el lado del housing de termostato, o en el circuito de refrigeracion
5 si no se ven perdidas de refrigerante prestar atención a lo siguiente:
Exceso de vapor por el escape (mas de lo normal), puesta en marcha en frío (como que arranca en 3 cilindros), puesta en marcha pesada a motor caliente en (ocasiones), manchas cremosas en el deposito refrigerante (en el interior), manchas cremosas o gotas de refrigerante en el cuerpo de la mariposa (conducto de venteo), manchas cremosas en la tapa de aceite (estando el motor apenas caliente).

Dependiendo de los resultados del punto 5 en caso que no notes perdidas por ningún lado, se puede especular entre una falla en la junta de admisión, o problemas en la junta de tapa de cilindros.

Pero si solo tiende a tirar refrigerante por la tapa del deposito, o se ven manchas como que rebalso el deposito, yo como primer medida cambiaría la tapa del deposito refrigerante, y vería como sigue el tema, en la mayoría de los casos el problema es solo esa tapa, pero todo depende.. si podes aportar mas información conforme a lo que te comento te podría orientar un poco mejor.


Sebastian Torres Santibañez
Rover 214 SI
Osorno, Chile

Avatar de Usuario
gvchile
Usuari@ GOLD
Usuari@ GOLD
Mensajes: 6561
Registrado: Sab Sep 03, 2011 10:57 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui
Mensaje personal: John Kemp Starley: humildes orígenes de una legendaria marca
año 1883

Re: Mi Rover 214 SI y yo

Mensaje por gvchile » Mié Ago 03, 2016 5:19 pm

stsconta escribió:me di cuenta ayer ke tenia exceso de vapor por el escape... eso se notaba mucho
Anda descartando cosas de la lista y si podes pone los resultados, ya que depende de que este pasando
Te comento por las dudas que muchos de los síntomas de una junta de admisión soplada, las comparte con síntomas de junta de tapa de admisión dañada, entre ambas reparaciones hay un abismo de costos, la junta de admisión es sumamente económica y fasil de cambiar, la junta de tapa de cilindros en muchisimo mas costosa, al igual que la mano de obra.

Dado el caso que aya un indicio de que la junta de admisión este mal, hay algunos tips para verificar en el momento del cambio, por ese motivo postea resultados de lo que vas viendo.



Responder

Volver a “Mi Rover y Yo / Presentaciones”