rover 75 NO ARRANCA MAS

Sistemas de seguridad activos y pasivos del Rover, frenos ABS, Airbags, Sistemas de alarma, rastreo satelital, etc.

Moderador: Grupo_Admin

dariorover420di
3000 RPM
3000 RPM
Mensajes: 330
Registrado: Dom Ago 21, 2011 6:34 pm
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: bariloche

rover 75 NO ARRANCA MAS

Mensaje por dariorover420di » Mar Ago 09, 2016 10:04 pm

Hola muchachos necesito ayuda para mi 75..no arrancó mas hace mas de 1 semana
1- tiene motor bmw 2.0 diesel
2- le cambie sensor arbol de levas.(descartado problemas de arranque)
3- empezó a no querer arrancar y como el volante tambien es multifunción ademas de subir y bajar se hunde y se saca parecía que el manojo de cables al moverlo hacia algun falso contacto y en algun momento arrancaba
4- desarmamos el arranque y lo dejamos a nuevo...no llegaba corriente lo cual quedaba bloqueada la inyeccion y al clolocar el scanner saltaba que se bloqueaba y al sacar la falla el auto arrancaba y por varios dias andaba sin problemas, de hecho viaje a bs as y 3 viajes a chile -
5- empezó de nuevo el problema y chequeamos el contactor y descartar algun falso contacto, revisamos todo y el scanner sacó la falla ( inmovilizado) y volvio a arrancar -
6- ahora cuando quise salir ya no arrancó mas- el scanner generico( NO HAY DE ROVER ORIGINAL EN BARI), marca esa falla:.............. P1DF5 circuito de seguridad
el scanner saca la falla y el auto arranca...........lo paramos para probar si vuelve a arrancar y otra vez la maldita falla: ,,,,, P1DF5 circuito de seguridad
7-El pestillo de la puerta lado volante esta caido por dentro pero no creo sea ese el problema porque es solo para el cierre centralizado, salvo haya quedado trabado-pero lo compré asi y nunca tuve problemas ya de hace mas de 2 años-
8-probamos el scanner ingresar con el PIN 7 en lugar de PIN 8 que es el que tiene para ingresar a la ecu,y saltó la falla .....FALLO DE IDENTIFICACION DE LLAVE DEL TRANSPORTADOR 2 Y EN EL RENGLON DE ABAJO......DICE..............PRESENTE
9- HAY en bari un muchacho que trabaja con ecus y me dijo que le puede sacar el inmovilizador (este auto NO TRAE CLAVE DE 4 DIGITOS..EL MANDO A DISTANCIA ME DEJO DE FUNCIONAR HACE 3 MESES Y SOLAMENTE ES PARA EL CIERRE CENTRALIZADO, LA LLAVE CUANDO LA INGRESO AL TAMBOR , ESTA DESBLOQUEA EL AUTO
10-tengo miedo si abren la ecu si al sacar el inmovilizador ,esto genere algun otro problema a algun otro circuito al seguir existiendo el problema actual
11-POR lo que averigue es el unico caso en un rover 75 en la argentina ,,,nadie sabe de otro caso como éste
saludos



Avatar de Usuario
Horacio Machicote
AL CORTEEEE
AL CORTEEEE
Mensajes: 1437
Registrado: Lun Ago 12, 2013 11:28 pm
Sexo: Masculino
Modelo de Rover: Serie 200
Localidad: Lanus
Mensaje personal: Siempre me gustó esta frase, "Lo que te llena el corazón, no te llena los bolsillos"

Re: rover 75 NO ARRANCA MAS

Mensaje por Horacio Machicote » Mié Ago 10, 2016 2:04 am

Hola Dario:

Cuanto lo siento amigo lo del 75!! #-o
Si podés contactar con SuperDiego (diego 74-200) si mal no me acuerdo el usuario.
Tal vez te pueda ayudar, es un genio y excelente persona.
Suerte con eso!!

Te mando un gran abrazo. 8)



dariorover420di
3000 RPM
3000 RPM
Mensajes: 330
Registrado: Dom Ago 21, 2011 6:34 pm
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: bariloche

Re: rover 75 NO ARRANCA MAS

Mensaje por dariorover420di » Mié Ago 10, 2016 10:43 am

ya hable con los muchachos del foro, el tema es que ahora no arranca siquiera como para al menos viajar y que lo vean- ni siquiera se sabe si se puede sacar el inmovilizador de este auto
saludos



Avatar de Usuario
gvchile
Usuari@ GOLD
Usuari@ GOLD
Mensajes: 6402
Registrado: Sab Sep 03, 2011 10:57 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui
Mensaje personal: El gran Stuart Hilborn, uno de los padres de la inyección electronica, el primero en superar 150 MPH (241 Kmh) presentando este desarrollo en automóviles.

Re: rover 75 NO ARRANCA MAS

Mensaje por gvchile » Mié Ago 10, 2016 4:59 pm

Hola Dario, por ahí te va a sonar obvio, pero casi con seguridad tal cual vos decís estas teniendo problemas con el modulo del inmovilizador el (EWS3)
http://www.rimmerbros.co.uk/Item--i-GRID001615
El numero 2 en esquema.

Igualmente conviene verificar muy bien si el problema no es otro, como por ejemplo fallas en el cableado vinculado al modulo, si necesitas el esquema eléctrico avísame.

De poder se puede, en realidad hay una especie de emulador que se le agrega a la ECU, pero tiene que hacerlo alguirn que tenga buenos conocimientos del tema para no meter la pata
Te mando un MP con algo de info sobre el tema, no lo paso por acá ya que compete a la seguridad de nuestros autos.
saludos



dariorover420di
3000 RPM
3000 RPM
Mensajes: 330
Registrado: Dom Ago 21, 2011 6:34 pm
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: bariloche

Re: rover 75 NO ARRANCA MAS

Mensaje por dariorover420di » Mié Ago 10, 2016 6:29 pm

hola chile que grade vos siempre ayudado a los que no tenemos salida........ hoy me levanté con la mente mas fresca y como no marcaba inmovilizado sospechaba del cableado dsde la llave hacia la ecu...movi el volante hacia arriba y abajo...hacia afuera y adentro con algo de volencia,,,,movi los cables que van al tablero y ARRANCOOOO...
estoy sospechando de la antena que se haya soltado el cable o sino ahi no se que mas podria ser ...el tema es que no me animo a andar y parar x mieedo a que no arranque mas-- igual lo que mandaste me viene de 10 x si empieza a joder el inmovilizador
los tendre al tanto...sigo buscando la falla si uds sospechan de algo mas xfa me avisan
saludos



Avatar de Usuario
Horacio Machicote
AL CORTEEEE
AL CORTEEEE
Mensajes: 1437
Registrado: Lun Ago 12, 2013 11:28 pm
Sexo: Masculino
Modelo de Rover: Serie 200
Localidad: Lanus
Mensaje personal: Siempre me gustó esta frase, "Lo que te llena el corazón, no te llena los bolsillos"

Re: rover 75 NO ARRANCA MAS

Mensaje por Horacio Machicote » Jue Ago 11, 2016 3:35 am

Que bueno que arrancó amigo!!
Por gente como vos, Gustavo, Bruno, Diego y tantos otros que ayudan desinteresadamente y son verdaderos caballeros, seguimos adelante!!!

Un abrazo para todos los Roverianos. 8)



dariorover420di
3000 RPM
3000 RPM
Mensajes: 330
Registrado: Dom Ago 21, 2011 6:34 pm
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: bariloche

Re: rover 75 NO ARRANCA MAS

Mensaje por dariorover420di » Jue Ago 11, 2016 6:53 pm

lo estamos probando .. aparentemente es el cable de antena,,, si sigue jodiendo para ir descarando le sacaremos los terminales y lo soldaremos
saludos



dariorover420di
3000 RPM
3000 RPM
Mensajes: 330
Registrado: Dom Ago 21, 2011 6:34 pm
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: bariloche

Re: rover 75 NO ARRANCA MAS

Mensaje por dariorover420di » Mar Ago 16, 2016 12:23 pm

hola muchachos otra vez no arranco mi 75- movi los cables de la antena y nada de nada ahora- desconecté los cables de la bateria deje 2 minutos, volvi a conectar a ver si se resetea la compu y lee la llave, y nada...otra vez a pagar al escanner a ver que lee ahora- la verdad no se como salir de esto- un r 12 anda y el mio no
saludos



Avatar de Usuario
gvchile
Usuari@ GOLD
Usuari@ GOLD
Mensajes: 6402
Registrado: Sab Sep 03, 2011 10:57 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui
Mensaje personal: El gran Stuart Hilborn, uno de los padres de la inyección electronica, el primero en superar 150 MPH (241 Kmh) presentando este desarrollo en automóviles.

Re: rover 75 NO ARRANCA MAS

Mensaje por gvchile » Mar Ago 16, 2016 7:05 pm

dariorover420di escribió:hola muchachos otra vez no arranco mi 75- movi los cables de la antena y nada de nada ahora- desconecté los cables de la bateria deje 2 minutos, volvi a conectar a ver si se resetea la compu y lee la llave, y nada...otra vez a pagar al escanner a ver que lee ahora- la verdad no se como salir de esto- un r 12 anda y el mio no
saludos
Paciencia Dario, vas a ver que cuando des en la tecla, seguramente va a resultar ser una pavada, acordate lo que te digo..
Lo otro estoy averiguando.



dariorover420di
3000 RPM
3000 RPM
Mensajes: 330
Registrado: Dom Ago 21, 2011 6:34 pm
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: bariloche

Re: rover 75 NO ARRANCA MAS

Mensaje por dariorover420di » Mar Ago 16, 2016 8:48 pm

FUI DE NUEVO A LAS 3 HS LE DI ARRANQUE DE UNA SIN PRECALENTAR Y ARRANCÓ -FUI AL SCANNER Y SALTA QUE LA FALLA ESTA EN LA LECTURA DE CODIGO (EN LA LLAVE)
EN ALGUN MOMENTO LA LLAVE NO TOMA LA LECTURA DEL CODIGO Y ME DEJA A PATA-- NO ES LA ANTENA PORQUE EL SCANNER LO INDICARIA QUE ES LA ANTENA-

EN LOS ADJUNTOS ESTAN LAS LECURAS DEL SCANNER

lo que hice ahora es no sacar mas la llave, le saque el llavero para que no vean la llave puesta y de esta manera al estar la llave puesta el auto mantiene la señal para el prox arranque de paso lo pruebo vs dias a ver que pasa y descarto no sea el cable de antena
saludos
No tienes los permisos requeridos para ver los archivos adjuntos a este mensaje.



Avatar de Usuario
Eze_Zeppelin
AL CORTEEEE
AL CORTEEEE
Mensajes: 3157
Registrado: Vie Abr 22, 2011 3:32 pm
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Lujan
Contactar:

Re: rover 75 NO ARRANCA MAS

Mensaje por Eze_Zeppelin » Mar Ago 16, 2016 8:49 pm

Dario por ahi no son los cables de la antena sino la antena misma que se haya puesto en corto dentro, yo le iria a pedir a pablo que me adapte una antena generica de otro y probalo con esa



dariorover420di
3000 RPM
3000 RPM
Mensajes: 330
Registrado: Dom Ago 21, 2011 6:34 pm
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: bariloche

Re: rover 75 NO ARRANCA MAS

Mensaje por dariorover420di » Mié Ago 17, 2016 4:03 pm

gracias eze, por ahora sin sacar la llave anda bien por surte aca no hay riesgos que me lo roben- el tema es ir deescarando que pude ser aparentemente no es el modulo de imovilizador, pero me podrias xplicar sobre esa antena generica? aca en bari es un pueblo y no hay etica comercial, ese tal pablo quedo en venir con el scanner y no vino- y no entiede de este auto, si de los otros modelos-
vos las vendes? es facil de colocar? hay que programarla? tego un buen ectricista tambien con scanner que lo pudo ir guiando en base a tu ayuda
saludos



dariorover420di
3000 RPM
3000 RPM
Mensajes: 330
Registrado: Dom Ago 21, 2011 6:34 pm
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: bariloche

Re: rover 75 NO ARRANCA MAS

Mensaje por dariorover420di » Mié Ago 17, 2016 6:12 pm

Me llamo recien el electricista que al fabricante que le vedió el scanner le dijo que en estos autos no pude estar la bateria mas de 2 años porque al darle arranque en los picos de tension que va al regulador de voltaje, hace que la llave no lea el codigo-
tambien me dijo que cuidado con los bornes flojos
Otra cosa: aca las baterias no duran mas de 2 años, y ya lleva 2 años y 2 meses sumado al tiempo que lo haya tenido el dueño anterior mas el frio que hace en bariloche de hecho ahora el auto esta tapado en nieve
sdos



Avatar de Usuario
gvchile
Usuari@ GOLD
Usuari@ GOLD
Mensajes: 6402
Registrado: Sab Sep 03, 2011 10:57 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui
Mensaje personal: El gran Stuart Hilborn, uno de los padres de la inyección electronica, el primero en superar 150 MPH (241 Kmh) presentando este desarrollo en automóviles.

Re: rover 75 NO ARRANCA MAS

Mensaje por gvchile » Jue Ago 18, 2016 12:24 pm

Eze_Zeppelin escribió:Dario por ahi no son los cables de la antena sino la antena misma que se haya puesto en corto dentro, yo le iria a pedir a pablo que me adapte una antena generica de otro y probalo con esa
Dario, concuerdo totalmente con EZE.
Tambien hay otro tema que se podría verificar al margen de lo que te había comentado por MP
y es el modulo de envío y recepción RF
es el 4 en esquema:
http://www.rimmerbros.co.uk/Item--i-GRID001615

yo verificaría el cableado de este modulo también.



Avatar de Usuario
Eze_Zeppelin
AL CORTEEEE
AL CORTEEEE
Mensajes: 3157
Registrado: Vie Abr 22, 2011 3:32 pm
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Lujan
Contactar:

Re: rover 75 NO ARRANCA MAS

Mensaje por Eze_Zeppelin » Vie Ago 19, 2016 7:32 am

dariorover420di escribió:Me llamo recien el electricista que al fabricante que le vedió el scanner le dijo que en estos autos no pude estar la bateria mas de 2 años porque al darle arranque en los picos de tension que va al regulador de voltaje, hace que la llave no lea el codigo-
tambien me dijo que cuidado con los bornes flojos
Otra cosa: aca las baterias no duran mas de 2 años, y ya lleva 2 años y 2 meses sumado al tiempo que lo haya tenido el dueño anterior mas el frio que hace en bariloche de hecho ahora el auto esta tapado en nieve
sdos


en mi opinion, te esta chamuyando jajajaja....

para empezar, si la falla es la antena, el scanner no te va a decir que la antena esta roto, solo te da indicion, como te los esta dando "falla en lectura de codigo"

Despues en cuanto a las caidas de tension, la lectura de la llave se produce cuando das contacto, es decir que cuando vos das arranque, sobre todo en un diesel como el tuyo que lo dejas precalentar, la llave ya esta hiper leida.

Lo de la antena generica, para descartar problemas de la original. La podes colocar provisoriamente por fuera y probar un par de dias



Responder

Volver a “Seguridad (ABS, Airbag, Alarma)”