Alarma rover 400 se disparo sola

Sistemas de seguridad activos y pasivos del Rover, frenos ABS, Airbags, Sistemas de alarma, rastreo satelital, etc.

Moderador: Grupo_Admin

Avatar de Usuario
GaboADB
100 RPM
100 RPM
Mensajes: 59
Registrado: Vie Feb 14, 2014 2:39 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui

Alarma rover 400 se disparo sola

Mensaje por GaboADB » Vie Sep 09, 2016 8:46 am

Buenas compas, paso a comentar lo que me paso hace unas horas
Estaba durmiendo y en esa escucho la alarma del auto,ya me imaginaba la ventanilla rota y el estereo secuestrado #-o
Mientras miraba que no anduviera nadie la alarma dejo de sonar, salí, miré y nada,el auto como lo había dejado.
Abro y cierro el auto para que quede la alarma de nuevo y me voy a acostar, a los 10 minutos pum de nuevo, ahí la desactive yo, pero me paso que cerraba el auto y saltaba la alarma al instante.
Así que antes que los vecinos me prendieran fuego el auto y a mi, pude cerrar sin que suene y desconecte la bateria.

Ideas de que pudo haber pasado ? Como paso hace un rato no lo pude ni ver al auto,ni ver si lo hacia de nuevo y ya me vine al laburo.

Me suena a algún falso contacto o algo por el estilo, pero ni idea en donde puede estar :-k :-k :-k


Si alguno me tira un centro estaré mas que agradecido

Igual si no lo hace mas o encuentro la falla antes lo notifico aquí :-D


Saludos y que arranquen bien el fin de semana :D



Avatar de Usuario
diego74-2000
Usuari@ GOLD
Usuari@ GOLD
Mensajes: 3400
Registrado: Dom Ago 16, 2009 10:37 pm
Sexo: Masculino
Modelo de Rover: Otro
Localidad: Avellaneda City
Mensaje personal: EX Rover 420 SLI 1997 - Actualmente en Citroneta
Ubicación: Avellaneda City

Re: Alarma rover 400 se disparo sola

Mensaje por diego74-2000 » Vie Sep 09, 2016 9:05 am

Revisá los sensores de las puertas, el del capot y el del baúl en los mecanismos de cierre, empezá con WD40 y asegurate que no quede ninguna mosca en el interior cuando cerras ya que se dispara por el sensor de ultrasonido.


[ Controles Remotos para toda la línea Rover 200 y 400 - Diagnostico a domicilio (Inmovilizador, Inyección, ABS, Airbag) - Consultas por privado ]

Avatar de Usuario
gvchile
Usuari@ GOLD
Usuari@ GOLD
Mensajes: 6401
Registrado: Sab Sep 03, 2011 10:57 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui
Mensaje personal: El gran Stuart Hilborn, uno de los padres de la inyección electronica, el primero en superar 150 MPH (241 Kmh) presentando este desarrollo en automóviles.

Re: Alarma rover 400 se disparo sola

Mensaje por gvchile » Vie Sep 09, 2016 9:21 am

Jajajaja, me paso exactamente lo mismo los otros dias, y la verdad es que te vuelve un poco loco.
En mi caso son 2 switch de puertas que ya no dan mas, por ahora los saque los limpie y los puse devuelta y se soluciono, pero estan muy detonados, los tengo que cambiar no me queda otra, estoy explorando la idea de usar la misma carcasa del switch pero adaptarle un sensor magnético, para sustituir el sistema mecánico que tiene.

Hace una cosa..
pone la luz de cortesía en automático (que se apague sola con el temporizador)
cerra las puertas y pone la alarma
si se dispara, mira si se prendió la luz de cortesía, esta se prende cuando se abre una puerta
si la ves prendida es porque es un switch de puerta

Dado el caso, mi consejo es que saques uno por uno los switch de puertas, los lleves a una mesa, le saques muy despacio la tapita que va encastrada (para que no salten los resortes) y una ves que lo tenes abierto te vas a dar cuenta como funciona
tenes que limpiar con alcohol los contactos, y armar nuevamente.
es muy simple el desarme, pero tenes que hacerlo con mucho cuidado para no romper ni perder las piezas.

Otra cosa que podes hacer si queres verificar cual switch es
es de poner el contacto el auto abrir una puerta y hacerlo laburar con la mano, y ver si en algún momento falla, así con todas las puertas, pero yo te diría que los limpies todos ante la duda, porque si esta jodiendo uno, es posible que al poco tiempo empiece a romper las bola. otro
diego74-2000 escribió:Revisá los sensores de las puertas, el del capot y el del baúl en los mecanismos de cierre, empezá con WD40 y asegurate que no quede ninguna mosca en el interior cuando cerras ya que se dispara por el sensor de ultrasonido.
Esto que dice Diego es tal cual, una vuelta en la costa, me volvió loco una mosca volando adentro :-D
como era de noche no la vi y la hija de su madre me hizo salir varias veces a ver el auto jajajaja.



Avatar de Usuario
GaboADB
100 RPM
100 RPM
Mensajes: 59
Registrado: Vie Feb 14, 2014 2:39 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui

Re: Alarma rover 400 se disparo sola

Mensaje por GaboADB » Vie Sep 09, 2016 11:56 am

Jajajaja la verdad que no me esperaba nunca lo de la mosca,voy a tener que tener un insecticida a mano cada vez que vaya a bajar del auto por las dudas :smt082 :smt082

Voy a verificar y limpiar bien todo cuando llegue a casa, muchas gracias muchachos, aviso después como sigue !



Avatar de Usuario
GaboADB
100 RPM
100 RPM
Mensajes: 59
Registrado: Vie Feb 14, 2014 2:39 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui

Re: Alarma rover 400 se disparo sola

Mensaje por GaboADB » Lun Sep 12, 2016 9:03 am

Buenas compas, paso a comentar como sigue la cuestion, ayer que tenia un poco de tiempo saque los sensores de las puertas delanteras y les puse wd40, probe que anduvieran contra la masa del auto y todo joya,me parecio que uno de los tornillos no estaba bien ayustado asi que deduje que venia el problema por ahí que no tenia buena masa, ajuste todo y quedo, cerre y no salto la alarma
A las 3 horas mas o menos se disparo de nuevo, wd40 a las fichas de la ecu y a todas las que tenia a la vista, una hora y de nuevo.

Una cosa que note es que dejando baja la ventanilla de atras, cerrando y metiendo la mano no salta la alarma, ni siquiera si destrabo la puerta y entro, había leído por acá que tenia que darle un poco de tiempo pero ni idea cuanto, la cosa es que esta así y no tiene una frecuencia concreta para que lo haga,salta cuando tiene ganas :(

Me quedaría desarmar los sensores de la puerta y ver que no estén sulfatados adentro, pero no creo que sea midiendo continuidad pareciera funcionan con normalidad, veremos que pasa

Saludos,buen comienzo de semana !



Avatar de Usuario
gvchile
Usuari@ GOLD
Usuari@ GOLD
Mensajes: 6401
Registrado: Sab Sep 03, 2011 10:57 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui
Mensaje personal: El gran Stuart Hilborn, uno de los padres de la inyección electronica, el primero en superar 150 MPH (241 Kmh) presentando este desarrollo en automóviles.

Re: Alarma rover 400 se disparo sola

Mensaje por gvchile » Lun Sep 12, 2016 9:47 am

Gabriel, hiciste la prueba de la luz de cortesia, notaste que cuando se activa la alarma esta se enciende??, si se enciende es porque uno de los sensores de puerta esta jodiendo, no es otra cosa.

Prueba de alarma ultrasonico:
entras al auto
sin poner la llave en el tambor
verifica que estén todas las ventanillas cerradas
apretas el botón del control para activar la alarma
te quedas muy quieto sentado y contas hasta 30 despacio.
después move un poco las manos.


Si haces esto tal cual, y el ultrasonico esta bien, va a empezar a sonar la alarma.
Hacelo después me contas.

Esto es porque el ultrasonico necesita una presión estable dentro del habitáculo para calibrarse, si no puede calibrarse lo va a seguir intentando cada 30 segundos, osea si dejas una ventanilla abierta tarda mucho en calibrarse, o directamente no lo hace porque queda intentado hacerlo una y otra ves.
el sistema es muy efectivo, pero depende de esto para que se arme correctamente.



Avatar de Usuario
gvchile
Usuari@ GOLD
Usuari@ GOLD
Mensajes: 6401
Registrado: Sab Sep 03, 2011 10:57 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui
Mensaje personal: El gran Stuart Hilborn, uno de los padres de la inyección electronica, el primero en superar 150 MPH (241 Kmh) presentando este desarrollo en automóviles.

Re: Alarma rover 400 se disparo sola

Mensaje por gvchile » Lun Sep 12, 2016 9:53 am

GaboADB escribió:Una cosa que note es que dejando baja la ventanilla de atras, cerrando y metiendo la mano no salta la alarma, ni siquiera si destrabo la puerta y entro, había leído por acá que tenia que darle un poco de tiempo pero ni idea cuanto, la cosa es que esta así y no tiene una frecuencia concreta para que lo haga,salta cuando tiene ganas :(
Lo de destrabar la puerta de atrás con la ventanilla baja, y entrar estando armada la alarma, no es normal, si bien el ultrasonico no tuvo tiempo de calibrarse, el switch de puerta tiene que detectar el momento justo en que se abre la puerta y tiene que sonar la alarma, me parece que en esa puerta tenes el problema con el switch.



Avatar de Usuario
GaboADB
100 RPM
100 RPM
Mensajes: 59
Registrado: Vie Feb 14, 2014 2:39 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui

Re: Alarma rover 400 se disparo sola

Mensaje por GaboADB » Lun Sep 12, 2016 10:55 am

Me olvide que me habías dicho lo de la luz de cortesía #-o

Me acordaba que un compañero que tiene un diesel también había echo esta prueba y no le saltaba la alarma porque tenia que esperar mas tiempo, la verdad es que pensé que estaba solucionado las dos veces y ya estaba oscuro así que no seguí intentado

Voy a verificar las dos cosas ,cuando vi que no se disparaba desconecte la batería sin culpa total no estaba funcionando con normalidad y no me quería arriesgar a despertar a los vecinos otra vez a la madrugada o irme y quedarme sin batería jajaja

Gracias como siempre Chile

Pd: Ya van dos veces que te cruzo en la calle, tengo la manía de ir viendo por la calle a ver si encuentro a algún otro vikingo dando vueltas y por suerte son unos cuantos :mrgreen:



Avatar de Usuario
GaboADB
100 RPM
100 RPM
Mensajes: 59
Registrado: Vie Feb 14, 2014 2:39 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui

Re: Alarma rover 400 se disparo sola

Mensaje por GaboADB » Lun Sep 19, 2016 8:47 am

Buenas gente
IMG_20160915_114903.jpg
Así estaban mas o menos 3 de los sensores (Este es el de atrás lado acompañante,por la tierra es que no saltaba la alarma cuando abría la puerta)
IMG_20160915_115405.jpg
Los limpie a todos , bueno a casi todos porque en el de atras lado conductor me encontré que no estaba #-o
IMG_20160915_114619.jpg
Tendré que ver en algún momento si consigo uno, no creo que sea problema porque no hace masa contra nada asi que no va a saltar por este.

La luz de cortesía no enciende cuando salta la alarma

Hice la prueba del sensor ultrasonico, me quede bien quieto casi un minuto, me puse a saltar aproximadamanete adentro del auto y nunca se disparo, calculo que debe venir por ahí el problema (podría haber sido alguno de los sensores de las puertas no ? mucho mas fácil :cry: )

Encima no tiene un tiempo estimado puede saltar en 5 segundos 5 minutos o 5 horas :-k
No tienes los permisos requeridos para ver los archivos adjuntos a este mensaje.



Avatar de Usuario
gvchile
Usuari@ GOLD
Usuari@ GOLD
Mensajes: 6401
Registrado: Sab Sep 03, 2011 10:57 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui
Mensaje personal: El gran Stuart Hilborn, uno de los padres de la inyección electronica, el primero en superar 150 MPH (241 Kmh) presentando este desarrollo en automóviles.

Re: Alarma rover 400 se disparo sola

Mensaje por gvchile » Lun Sep 19, 2016 9:42 am

Antes que nada muchas gracias por las imagenes Gabriel, son de mucha utilidad a los compañeros que no saben como es por dentro el sensor y las consecuencias que puede tener si están sucios.
Acordate esto que te dijo Diego:
diego74-2000 escribió:Revisá los sensores de las puertas, el del capot y el del baúl en los mecanismos de cierre, empezá con WD40 y asegurate que no quede ninguna mosca en el interior cuando cerras ya que se dispara por el sensor de ultrasonido.
Si no se encendió la luz de cortesía en el momento mismo de que se dispara la alarma, no creo que sean los sensores de puerta ya que la luz de cortesía en automático solo se enciende cuando se abre alguna puerta, eso te esta indicando que seguramente los sensores de capot, o baul como digo el capo Diego, alguno de los 2 puede estar rompiendo las bola, yo me inclinaría mas por el sensor de capot que es la zona donde estuvieron trabajando con el radiador.
Cuando activas la alarma, tenes los 3 destellos de las luces??
Yo no estoy muy seguro, pero creo que el ultrasonico solo se activa cuando todos los sensores detectan cerrado, es muy posible que no se este activando el ultrasonico por problemas en los sensores.

Estaban bastante sucios che... no le vino nada mal la limpieza, es por este motivo que yo al mio quiero adaptarle un magnético, no se ensucian tanto, no tienen desgaste mecánico, no son propensos a fallar por estar mojados y son un poco mas confiables.



Avatar de Usuario
GaboADB
100 RPM
100 RPM
Mensajes: 59
Registrado: Vie Feb 14, 2014 2:39 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui

Re: Alarma rover 400 se disparo sola

Mensaje por GaboADB » Lun Sep 19, 2016 10:25 am

Nooo por favor chile, para todo lo que se pueda aportar, tiene que ser un ida y vuelta, siempre me salvan las papas acá tanto vos como los compañeros =D>

La verdad que los busque a los sensores del capot y baul y no se cuales son :oops: Igual voy a tirarme mas a que sea alguno de esos dos que es mas sencillo de resolver :-D

No recuerdo si tiene los 3 destellos, creo que son dos nomas, pero creo, si te digo te miento , cuando llegue a casa me fijo

Si mucha tierra, y las juntas que tiene están muy deterioradas, algo magnético es mucho mejor, lo mecánico tiene desgaste por mas mínimo que sea, quedo atento a tu proyecto entonces jajaja



Avatar de Usuario
gvchile
Usuari@ GOLD
Usuari@ GOLD
Mensajes: 6401
Registrado: Sab Sep 03, 2011 10:57 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui
Mensaje personal: El gran Stuart Hilborn, uno de los padres de la inyección electronica, el primero en superar 150 MPH (241 Kmh) presentando este desarrollo en automóviles.

Re: Alarma rover 400 se disparo sola

Mensaje por gvchile » Lun Sep 19, 2016 10:37 am

Ahí estuve revisando el mataburros, y efectivamente el ultrasonico no se activa si hay un sensor indicando abierto, el sistema de alarma se arma parcialmente, como ya probaste las puertas y solucionaste el tema de los sensores, y en el caso que se te encienda bien la luz de baúl abierto, cuando esta abierto, y cuando cerras se apaga, y no destella ni nada por el estilo, yo iría directamente al sensor de capot, que es la zona donde estuvieron trabajando, ya que no tenes ninguna luz en el tablero que te indique si esta abierto o cerrado.
Fijate en el led de puerta (rojo) si al conectar la alarma parpadea rápidamente durante 10 segundos, y después queda parpadeando despacio, si arranca parpadeando despacio directamente, es porque el sistema queda parcialmente armado, (sin ultrasonico) por problemas en un sensor.



Avatar de Usuario
diego74-2000
Usuari@ GOLD
Usuari@ GOLD
Mensajes: 3400
Registrado: Dom Ago 16, 2009 10:37 pm
Sexo: Masculino
Modelo de Rover: Otro
Localidad: Avellaneda City
Mensaje personal: EX Rover 420 SLI 1997 - Actualmente en Citroneta
Ubicación: Avellaneda City

Re: Alarma rover 400 se disparo sola

Mensaje por diego74-2000 » Lun Sep 19, 2016 10:50 am

Si cerrás con la llave desde la puerta del conductor (y no usando el control) el sensor volumétrico no se activa y por ende este no va a disparar la alarma, podes probar de esta forma para descartar esa variable...si igual se dispara deberías atacar capot/baúl, creo que el sensor está en la misma cerradura, es una chapita que hace contacto cuando encastra/desencastra la cerradura, tal vez cuando cierra queda demasiado cerca de la posición de apertura y vaya a saber uno porqué hace contacto y dispara la alarma.

Mi ex 420 lo hacía bastante seguido, desde el primer día que lo tuve, inclusive cuando cerraba con la llave, puede dar testimonio de esto el cuidador del garage donde lo dejaba y soportaba el hermoso compas de las bocinas sonando aleatoriamente durante la madrugada. Nunca lo arreglé ya que de esa forma me aseguraba que estuviese despierto...muajajaja


[ Controles Remotos para toda la línea Rover 200 y 400 - Diagnostico a domicilio (Inmovilizador, Inyección, ABS, Airbag) - Consultas por privado ]

Avatar de Usuario
GaboADB
100 RPM
100 RPM
Mensajes: 59
Registrado: Vie Feb 14, 2014 2:39 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui

Re: Alarma rover 400 se disparo sola

Mensaje por GaboADB » Lun Sep 19, 2016 2:26 pm

Genial muchachos !

Ya voy descartando varias cosas, el alcahuete siempre me avisa cuando queda el baúl o las puertas mal cerradas así que eso me lleva a enfocarme en el capot.

Hasta donde recuerdo parpadea muchas veces y después despacio, pero igual verifico :smt023

Y esa me gusto Diego así me saco la duda que no sea el volumetrico =D>

jajajaja O hacia su trabajo o hacia su trabajo el cuidador :mrgreen:



Avatar de Usuario
GaboADB
100 RPM
100 RPM
Mensajes: 59
Registrado: Vie Feb 14, 2014 2:39 am
Sexo: Masculino
Modelo de Rover: Serie 400
Localidad: Berazategui

Re: Alarma rover 400 se disparo sola

Mensaje por GaboADB » Mar Sep 27, 2016 10:32 am

Volvi por aca

El fin de semana hice las pruebas que me indicaron y alguna mas.

Como no me terminaba de convencer el tema del volumetrico hice la prueba de desconectarlo y poner la alarma.
IMG_20160925_114305.jpg
Mientras esperaba a que saltara la alarma me puse a revisar y encontre
IMG_20160925_114239.jpg
Aclaro que tenia un poco mas de sulfato,pero el ansioso de mi viejo le paso el dedo antes de sacar la foto jajaja
IMG_20160925_114643.jpg
Lo limpie con wd40 y dije listo no salta mas la alarma era esto, pero la desgraciada a las pocas horas volvio a sonar.

Asi que me fui derechito al switch del capot
IMG_20160925_135527.jpg
IMG_20160925_135514.jpg
Detergente,agua y aire con el compresor.
IMG_20160925_140438.jpg
IMG_20160925_140445.jpg
IMG_20160925_140724.jpg
Colocamos, cerramos y esperamos, a las pocas horas de nuevo me lloraba cual nene chiquito caprichoso :evil:

Ya no se me ocurren muchas mas cosas, en el tablero el led indicador rojo hace con normalidad los parpadeos y cuando cierro el auto con el control los giros hacen los tres destellos...


Capaz tiene hambre o sueño ni idea que le pasa pero me llora jajajaja
No tienes los permisos requeridos para ver los archivos adjuntos a este mensaje.



Responder

Volver a “Seguridad (ABS, Airbag, Alarma)”